Skip navigation
18,449 Views 0 Replies Last post: Apr 7, 2010 10:49 AM by NOA_TECH_JANE
RSS
NOA_TECH_JANE 243 posts since
Mar 31, 2010
Currently Being Moderated

Apr 7, 2010 10:49 AM

Successful Router Connections - Belkin (for Wii)

Hello,

 

This collection of router connection success stories was created by our Tech Support Forum community.

 

All this great content was created by our outstanding forum community members - and we've assembled it all in one place for your convenience.  Here's to your successful connection!

 

Thanks!

 

 

Belkin

 

Router models included here:

  • F5D6231-4
  • F5D7230-4
  • F5D8231-4 V1100
  • F5D9230-4
  • F5D7234-4 v1

 

 

 

F5D6231-4
Question:  When I try to connect to the internet on the Wii, it doesn't work until I reset the router and then only for about an hour. I can connect, but as soon as I turn off my Wii I need to reset the router to have it work again, does anyone know how to fix this problem?
Resolution: Update the firmware on the router. Setup a manual connection. This should take care of it.

 

F5D7230-4
Question:  I cannot connect to internet, Wii finds access point but I get error 52030 every time. I verified I’m using the correct WEP key but still get the same error.
Resolution: Disable the router’s firewall and the “Protected mode.”

 

F5D8231-4 V1100
Question:  I cannot get my Nintendo Wii to connect to this router. I keep getting all kinds of different error codes. It can’t be incompatible because my friend has one and it works for him. He said he called Nintendo and they made him make some changes but he couldn’t remember what they were. Someone help!
Resolution: You will need to update the firmware on the router. Once that is done, make sure it is broadcasting in mixed mode (make sure it’s B &G). You need the new firmware to get the option to do a mixed B & G mode.

 

F5D9230-4
Question:  I setup my router and my internet is working fine. I turn on my Wii and try to setup an internet connection, it recognizes my SSID and access point but when I type in my password it fails and I get error code 51330. I tried everything on the error code site to fix the problem, but the Wii still won’t connect. I have a cable modem, and I even turned off the security to try and access my access point, but it still fails. ANYONE have this problem.
Resolution: I had the same problem with my router. Updating the firmware fixed my problem. I bet it will fix yours!

 

Question:  I have tried connecting my Nintendo Wii to my wireless router.  My router is set to be a secure network.  I have tried everything on the Nintendo support site.  I have tried both manually setting up the connection and letting the Wii search for the access point.  When I search for the access point I usually have to refresh one to two times before my router shows up.  I have made sure the SSID is correct.  I usually get the error code 51330.  I have checked and double checked the secure settings and everything is set the way that the Nintendo site says to have them set.  When we first bought the Wii it connected fine and then we secured our network and it still worked fine, but soon it had to have my laptop connected to the wireless internet before the Wii would connect and now it doesn't connect at all.  Is there anything else I can do or try?
Resolution: Disable ACK mode in your router settings ftw!

 

Question: On the Wii options menu, when I try to test my connection, I get error message 51030, unable to find an access point.  I checked my SSID and my key and everything is still there.  Checked the router, nothing's changed.  I tried updating the router firmware, but no updates needed.  My internet connection is clearly still working (as you can see).  I tried changing the channel to 11, then 1, no changes.  I don't understand why internet would suddenly stop working now after it's been fine since I set it up months ago.
Resolution:  I tried to get my old Wi-Fi card working to test my router and see if I can eliminate it as a possibility, but it didn't work in either of my computers for some reason.  Then I tinkered in the Wii settings and searched for an access point instead of doing manual setup.  And sure enough, there it was, with only the first word of my SSID showing.  I was able to input my key and shazzooooo, connection test worked and I was able to update the firmware.

 

F5D7234-4 v1
Question:  I used it for a few months to play The Legend of Zelda Phantom Hourglass, Mario Kart Wii, and my other Wi-Fi compatible games for the Wii and the DS.  Recently I found out how to access my routers security settings and I secured it.  I input all the necessary information into my DS and my Wii (and yes I used WEP).  When I test connection I get a successful test message but when I try to play games online the connection always fails on both systems.  However, I am able to use the internet channel, and all other internet reliant channels on the Wii.  I've tried restoring my router to factory default settings (settings that originally worked for both systems) and even completely disabling firewall settings on my router and computer.  I've also tried power cycling the router and changing the channel to 1, and 11.  Any suggestions?
Resolution: I managed to fix the problem.  I reset both my modem and my router and set them up again and now it works fine.  I realized afterwards that it was the connection type listed under my routers settings.  I have a PPoE connection but if I set my router to these settings neither the Wii nor the DS can connect for online games.  Instead I simply set my connection type to Dynamic in my routers settings and it works fine now.

More Like This

  • Retrieving data ...

Bookmarked By (0)