Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 3 "helpful" answers available (2 pts)
26,863 Views 6 Replies Last post: Oct 23, 2010 7:37 AM by FR0STBITE
RSS
PLAYERSHAUN 3 posts since
Apr 25, 2010
Currently Being Moderated

Apr 25, 2010 12:34 PM

Pokemon Heart Gold Wi-Fi On Nintendo DSi

The Nintendo DSi can connect to Wi-Fi, but my Pokemon Heart Gold can not.  I try to connect to my Wi-Fi Connection called "Bjarne".  It has a password.  But whenever I select the connection, I get this-

 

The Access point's security settings are not supported by the Nintendo DS.  For help, visit support.nintendo.com.

 

 

Anyone tell what what to do?

DARKRIA_LV2 28 posts since
Apr 22, 2010
Currently Being Moderated
Apr 25, 2010 1:06 PM in response to: PLAYERSHAUN
Re: Pokemon Heart Gold Wi-Fi On Nintendo DSi

PLAYERSHAUN, your router has a security setting that isn't compatible to the Nintendo DSi. So, I assume that the security setting your are using is WPA or WPA2. I suggest that you change it to WEP, the only security setting that can be enabled while playing online Nintendo games.

 

For more information about online connectivity for the DSI please click here.

 

Hope this helps

AUTOSAVER1 635 posts since
Apr 2, 2010
Currently Being Moderated
Apr 25, 2010 1:40 PM in response to: DARKRIA_LV2
Re: Pokemon Heart Gold Wi-Fi On Nintendo DSi

Yes, the DSi can access more secure connections. But DS games can not.

194 posts since
Apr 1, 2010
Currently Being Moderated
Apr 27, 2010 11:55 AM in response to: PLAYERSHAUN
Re: Pokemon Heart Gold Wi-Fi On Nintendo DSi

The procedures for changing your security from WPA to WEP will vary depending on your router.

 

To lookup our router information, click here and select your router (if available).

5 posts since
Oct 23, 2010
Currently Being Moderated
Oct 23, 2010 7:37 AM in response to: PLAYERSHAUN
Re: Pokemon Heart Gold Wi-Fi On Nintendo DSi

Umm i had the same problem but i just went to routerlogin.com and then it had one of the options for security settings to change it to wep but i also had to change my router password but its easy =). Using netgear router.

More Like This

  • Retrieving data ...

Bookmarked By (0)