Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
12,409 Views 4 Replies Last post: Jan 18, 2011 12:31 PM by NTMID8R3
RSS
EBGEER1 2 posts since
Apr 29, 2010
Currently Being Moderated

Apr 29, 2010 10:55 AM

1 out of 2 USB Ports Not Working

Hi all,

 

I was wondering if anyone has run into this problem.  I have owned the Wii for about about 2 years now and have not had a problem as I had not had to use the USB ports.  Recently I bought Monster Hunter Tri/Wiispeak/and been using a Dell Wireless Keyboard.  Long story short.  One port works, the other doesn't.  I can use the Wiispeak or the Keyboard, but have to switch the usb when I want to use one or the other.  I believe it is the inside port that doesnt work.  It also feels a bit odd-its a bit loose feeling and it also feels like when you try to plug something in, it should go in further into the USB Port but cannot.

 

Please let me know if this has been a registered problem...or if there is a solution other than getting it repaired or purchasing a new wii.

 

Thank you for your help.

[edit]

 

***Edited to remove personal information. Please do not share personal information on our Tech Support Forums.***

 

Message was edited by: NOA_TECH_TROY

90 posts since
Apr 2, 2010
Currently Being Moderated
Apr 30, 2010 9:21 AM in response to: EBGEER1
Re: 1 out of 2 USB Ports Not Working

I haven't heard of this being a common problem myself. The most common issues are going to be related to the optical drive.

 

Unfortunately there is no quick repair you can do at home, unless you want to open up your console an void your warranty. The best way to have this issue resolved is to contact Nintendo at 1-800-255-3700, or us this webform.

RAHUL73 21 posts since
Apr 7, 2010
Currently Being Moderated
Apr 30, 2010 2:45 PM in response to: GOTHKID
Re: 1 out of 2 USB Ports Not Working

well first ur warenty is over its past 2 years try a usb hub they are like 5$ and it will give u like 3 more usb prots an easy and simple fix!

AUTOSAVER1 635 posts since
Apr 2, 2010
Currently Being Moderated
Apr 30, 2010 3:11 PM in response to: RAHUL73
Re: 1 out of 2 USB Ports Not Working

Do what Rahul said or just get it repaired, it seems your Wii is busted.

3 posts since
Jan 18, 2011
Currently Being Moderated
Jan 18, 2011 12:31 PM in response to: RAHUL73
Re: 1 out of 2 USB Ports Not Working

That is not true. I purchased a 4 port USB hub and the Wii only recognized it as a single port. So this solution is out. It could be dirty, or, if you smoke, the contacts inside the port could be covered with residue. Not sure how to clean them, but I am hoping that I don't have the latter problem as I use both prts frequently. A simple solution, after making necessary repairs, would be to purchase 2 USB extender cables and leave them plugged in at all times in order to keep them from getting covered with anything. Hope this helped.

More Like This

  • Retrieving data ...

Bookmarked By (0)