Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
10,889 Views 2 Replies Last post: Jun 1, 2010 12:06 PM by NGAMER01
RSS
1 posts since
May 28, 2010
Currently Being Moderated

May 30, 2010 8:24 AM

adobe flash player

I've to a few web sites so I'll use www.scifi.com for the example.  In order to view content, you need a newer version of flash player. What operating system does Wii/Opera use? This is needed as to get the proper version. But foremost and also, can it even be downloaded? Is Nintendo aware of this and will they make an update to the system? Which by the way, they have'nt sent an update out for quite some time now. My smartphone has almost more capability than the Wii.  Wake up over there in Japan, the world is still moving.

 

Thank You,

[edit]

 

***Edited to remove personal information.***

 

Message was edited by: NOA_TECH_TROY

GAMEHATERDAD 602 posts since
May 17, 2010
Currently Being Moderated
May 30, 2010 11:14 AM in response to: BMXMOON
Re: adobe flash player

     Okay, if you want to know about future products, check out the news section of Nintendo.com.

NGAMER01 308 posts since
Apr 1, 2010
Currently Being Moderated
Jun 1, 2010 12:06 PM in response to: BMXMOON
Re: adobe flash player

BMXMOON  wrote:

 

What operating system does Wii/Opera use?

 

The Internet Channel uses a modified desktop Opera 9.30 version.  But that doesn't relate to what you want.  Plug-ins can run on any browser version they are developed for and the Internet Channel uses Flash Lite 3.1 which is equivalent to Flash 8.

 

The only way Nintendo can update Flash is if Adobe works with Nintendo or Adobe makes an updated SDK available without the need for licenses/royalties to be paid for.

 

Message was edited by: NGAMER01

More Like This

  • Retrieving data ...

Bookmarked By (0)