Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
993 Views 1 Reply Last post: Dec 31, 2013 4:31 PM by RIDLEY5219
RSS
FOXXXX 1 posts since
Dec 31, 2013
Currently Being Moderated

Dec 31, 2013 4:36 PM

eShop still not working for a new Wii-U owner

Hi all, new Wii U owner - having a nightmare with everything and anything online and eShop here.

 

I have a 3DS and a Wii - work fine online; my router is a WRT54G and the wireless channel is 6...of course 1/11 don't work.

 

My modem is a CenturyLink/Zyxel PK5001Z - it's a modem/router mix. In terms of ports and whatnot all that is setup - can't bridge in my state (CenturyLink rules..) so I'm stuck with placing the second router in my modem's DMZ and running the firewall on the WRT54G. That said - I can open ports fine and my PC hosts a Plex server that I can connect to without a hitch.

 

I also have a PS4/Xbone, which are also fine through the WiFi - Roku, tablets, a Vita, and laptops are also able to find either my router or our modem (built in wireless router with that, internet service up here is terrible and we just haven't phased out our old router yet.) For whatever reason the Wii-U just doesn't want to work online - I recall similar issues with my Wii but that was awhile ago. Checking my 3DS settings everything is auto.

 

All that out of the way - I was basically able to update the Wii U 2 days ago - it was working fine through the WiFi and stopped at about 90% and from that point I could no longer connect to the update servers at all. I brought it downstairs to be about a foot away from my router and was able to finish the update. From that point I was able to link my Nintendo ID to both my Wii U and 3DS - seems like the Wii U browser and whatnot is working fine, too.

 

However, whenever I try to access the eShop I get a variety of errors for basically anything, ranging from 111-1007 'Could not Display Page',111-9000,111-9001, to 105-7308 when trying to download Earthbound (after I've spent a solid 4 hours according to the activity log, haha..). I've basically been turning it off and on and trying every 15 or so minutes and getting the home page to load, then the search bar, and a few taps before I get dumped out of the store. Actually had to add my credit card to the account and funds through my 3DS's eShop...which worked completely fine. Oddly enough when I do get through the store for those brief 30 seconds it works fine before eventually timing out

 

I've already purchased the USB ethernet adaptor since it appears WiFi has never really been Nintendo's strongpoint - at least in my house. Waiting on that shipment :/.

 

I haven't tried formatting yet - don't want to lose my saves over something I'm assuming won't work. Can't change the region anymore as my ID is linked to the US. I'm leaning towards MAYBE something happened when my update download stopped - but this was the download and not the actual install.

 

That said, some other funkyness in general going on with the WiFi - and this ONLY happens with the Wii-U. For example, if I attempt to switch from my modem to router I can either no longer connect to either device or after connecting to either device I can't connect to the internet - upon reboot works fine until I start messing around with connections again. It seems to be some kind of funky Wii-U interference going on in my house, but I have no idea what or why this only affects the Wii U. My GamePad also seems to have about a 10-15ft radius, not sure if that's how far I should be able to go - the Vita we have is about double which leads me to believe there's interference that seems to only affect with whatever method Nintendo is using for their wireless technology.

 

Finally, just to summarize - Since 12/29 I have been having issues updating and connecting to the eShop. Other Internet functions appear to be fine although there are intermittent issues. My assumption is there's something somewhere in the house causing some nasty interferrence - hopefully a ethernet adaptor will resolve my problems but if anyone has had anything similar happen to their Wii-U it would help . At least so I know I won't have to return the console if it's defective or something along those lines.

 

Edit: Formatted, same issues. Seems like Miiverse or whatever goes on when your idle in the main menu works with ramdom people talking, etc. Internet browser still works fine. Chalking it up to the eShop the past few days, I guess. Very disappointed, to say the least.

RIDLEY5219 3 posts since
Dec 31, 2013
Currently Being Moderated
Dec 31, 2013 4:31 PM in response to: FOXXXX
Re: eShop still not working for a new Wii-U owner

i  had  the  same  promblemi got  a  regular modem from  my  isp  and  brought  a  wifi  router  and  it  works  like a dream expect the  last  couple  because  of  high  traffic  in the  e shop  

More Like This

  • Retrieving data ...

Bookmarked By (0)