Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
18,135 Views 6 Replies Last post: Sep 22, 2010 8:32 PM by FART123
RSS
4 posts since
Jul 23, 2010
Currently Being Moderated

Jul 23, 2010 10:49 AM

No Video Component / 480p Issues

I am attempting to connect my Wii to the TV with Component (Y, Pb/Cb, Pr/Cr) cables. When the cables are connected to the TV, we get sound, but no video. I have tested this with three cables (two generic and one official) and two TVs with identical results (sound, no video).

 

As I understand it, this is due to the Wii not being set to 480p.

 

I am able to set the Wii up with s-video cables, but when the Wii is set up with these cables I am unable to change the Wii settings from 480i to 480p (the selection is greyed out).

 

I read on the internet that I could fix this by plugging the Y cable into the s-video connection. This should have given me a black and white screen- allowing me to navigate to the menu. This sounded implausable to me, but I tried it anyways with zero results.

 

This seems like an impossible situation (unable to change to 480p in Wii settings over regular a/v cables, yet unable to view Component video without first changing the Wii settings.) Does anyone here have a recommended course of action?

76 posts since
Apr 1, 2010
Currently Being Moderated
Jul 24, 2010 8:51 AM in response to: AR-1896
Re: No Video Component / 480p Issues

Do you have one of those third-party sets of Component Video Cables that has a switch on it to switch between 480i and 480p?  If so, try switching it to 480i, then go to the Wii settings and set the Wii to output 480p. Then change the switch on the cable to 480p.

2 posts since
Aug 2, 2010
Currently Being Moderated
Aug 2, 2010 8:52 AM in response to: AR-1896
Re: No Video Component / 480p Issues

The problem is with every Wii on the market.  You are not alone.  Nintendo needs to roll out a firmware update to address this issue specifically.

11 posts since
Sep 15, 2010
Currently Being Moderated
Sep 22, 2010 8:32 PM in response to: AR-1896
Re: No Video Component / 480p Issues

I'm having the same problem as well. what you heard on the internet has at least worked for me. The screen shows for a little then gets all zaggy.

 

I plug it back into the component slot and it works. just seems to not do it for gamecube games.

More Like This

  • Retrieving data ...

Bookmarked By (0)