Skip navigation

This Question is Not Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
10,651 Views 3 Replies Last post: Nov 4, 2010 4:14 PM by LCOLAHAN
RSS
2 posts since
Nov 3, 2010
Currently Being Moderated

Nov 3, 2010 7:33 PM

No cursor with any remotes

Hi! As of last night, my  Wii and all remotes worked fine. I synched my Wii Fit Board for the first time and it too worked fine. However, this evening when I turned my system on, none of the remotes will bring up a cursor. They'll power the system up and allow me to push the "A" button to get to the Wii Menu. From there, I can hit the "Home" key to go to the remote menu and again to return to the Wii Menu. But I never get a cursor so I can select any channels. I've tried changing batteries, resynching the remotes, and even removing the batteries for a minute or so before attempting to resynch. I don't know what else to do...

E-DUDNETNIN 465 posts since
Apr 5, 2010
Currently Being Moderated
Nov 4, 2010 4:07 AM in response to: LCOLAHAN
Re: No cursor with any remotes

This strange thing has happened to me a couple times. I had to unplug my Wii and waited for a few minutes, replugged it in and tried again, and all but one time it worked. The other time it didn't work, I just gave up and the remotes oddly worked the next day.

TRUENFAN 317 posts since
Aug 9, 2010
Currently Being Moderated
Nov 4, 2010 12:51 PM in response to: LCOLAHAN
Re: No cursor with any remotes

If you have any blue tooth items in the room or near by you might move them to some where else away from the room with the Wii™ then try again also make sure that the Wii remote and can make contact with the Wii sensor bar.

 

[TNF]

More Like This

  • Retrieving data ...

Bookmarked By (0)