Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
12,577 Views 1 Reply Last post: Nov 3, 2010 2:10 PM by CPM
RSS
1 posts since
Nov 3, 2010
Currently Being Moderated

Nov 3, 2010 11:16 AM

Netflix worked, then stopped. Error 20100.

Hi All,

As the title says, Netflix was working, then stopped. We were using the disc for Netflix. Then recently added the integrated Netflix. That worked fine. About a week ago (roughly) the access failed with error code 20100. I tried going back to the disc, same error. All other online functions are working fine (Wii shopping, weather,etc..) and the online connection test passes. I was using a Link-sys WRT54G-TM with dd-wrt loaded. I tried changing to a newer Netgear WNR3500L (n speeds) with no change. Still fails. Also, we have a PS3 that also has the Netflix installed on the firmware and it works just fine, even the higher def type stuff, through the Link-sys. So this appears to be a Wii thing, or at least Wii and my system. The only thing I can think of that changed was we had to reset our cable modem (Brighthouse) a few days ago. That probably changed the router IP, and many the DNS server addresses, but as I say, the PS3 (different TV) still works just fine. I've read other suggestions to use openDNS and add the Wii to the DMZ. I will try this when I have time. It just seems odd that it works one day, then not (while all other online functions work fine).

 

Thanks for any assistance.

 

**Removed personal info -NOA_Tech_Jake**

CPM 1,241 posts since
Apr 1, 2010
Currently Being Moderated
Nov 3, 2010 2:10 PM in response to: BOBBYDINGWII
Re: Netflix worked, then stopped. Error 20100.

make sure the channel is set to 1 or 11.

More Like This

  • Retrieving data ...

Bookmarked By (0)