Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
79,285 Views 2 Replies Last post: Dec 25, 2010 3:42 PM by TIDIO
RSS
2 posts since
Dec 25, 2010
Currently Being Moderated

Dec 25, 2010 4:47 AM

Wii remote not working

my wii remote has full charge and the led lights on it is not lighting up

1 posts since
Dec 25, 2010
Currently Being Moderated
Dec 25, 2010 3:06 PM in response to: REDHOT9
Re: Wii remote not working

Same thing is happening to me. I have th Wii Motion Plus that I got with the 25 Anniversary Super Mario Bundle.

Its was working fine then it stopped working all of a sudden. No lights at all.

2 posts since
Dec 25, 2010
Currently Being Moderated
Dec 25, 2010 3:42 PM in response to: REDHOT9
Re: Wii remote not working

     I had a problem with my remote (very different from yours) but the following could possibly help you, as it helped me: 1) Hold down the sync button on the Wii console for 15 seconds or so. This completely resets the sync on all remotes. 2) Sync the remote again by pushing the sync button on the inside of the battery cover while the Wii is on, then pushing the sync button on the console again.

     If you have recharchable battery packs, you'll need a pair of regular batteries to sync again. Of course, battery packs can also cause problems in the first place: that also happened to me, and I had to replace the remote. Hope this helps!

More Like This

  • Retrieving data ...

Bookmarked By (0)