Skip navigation

This Question is Answered (go to answer)

3 "helpful" answers available (2 pts)
13,008 Views 5 Replies Last post: Jan 10, 2011 8:50 PM by PORCHGOBLIN
RSS
4 posts since
Jan 10, 2011
Currently Being Moderated

Jan 10, 2011 8:55 PM

Serious Frustration with DSi XL and Wireless Connection

Here goes.  I want to thank everyone in advance for helping me out!  This is a total newbie, a stepmother, coming to the forums to help my oldest boy, age 10, to get his wireless on the DSi XL.  I bolded the main issues I'm having.  So, for clarity's sake, there are three questions involved that I really need help with.

 

First of all, I couldn't figure out the AOSS button.  Upon some googling, there appears to be different names for those kind of buttons on different routers.  So, I will start off by saying that my router is a Cisco Linksys E2000, set on 2.4 GHz (I tried 5 GHz, it made my connections disappear).  Apparently, I was supposed to press this button during the AOSS connection set-up.  So, where is this button, exactly?

 

Second of all, I ended up doing manual set-up, because I knew all my SSID, IP, Gateway, DNS servers, etc.  The only problem I had was WEP security key.  I had it up using http://insertIPaddresshere and I knew I was inserting the correct security key.  Not the passphrase, the security key.  Is there something I'm missing with the WEP security key thing?

 

Other side notes:

  • I had wireless turned on, on the DSi XL.  I knew it from the yellow light, noticed it going off when I turned it off, noticed it coming back on when I turned it back on.  I also made sure my wireless was running correctly on my computer.
  • I tried switching from WPA2 security settings to WEP in order to make this work.  It failed.  Miserably.
  • I was doing all of this sitting at my computer, two feet away from my router.  I couldn't quite understand why there wouldn't be a connection.
  • We don't have the usb cord for wireless connection to achieve it from that angle.
  • Every time I checked connection or just tried to connect using the information above, it would say this specifically: "Unable to connect to access point. Check that the correct security key has been entered. For help, visit support.nintendo.com.  Error code: 051100-1".  I searched for the error code and it did not seem to exist.  Here's the link for the error code look-up: http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=051100-1&system=DS&locale=en_US.

 

Hope that was enough information on the problem to get a solution out of this.  If you have more questions in order to help, I'd be more than happy to answer, of course.  I'm really hoping for more answers than questions, though.

 

Thank you.

 

ETA: Thank you to TMNTFAN1980 for pointing me in the right direction!

ETA 2: I've included a couple of screenshots in this thread, as well as my fantastic guide to showing how my mission was accomplished at the bottom!  Hopefully, this will be as helpful to you as it was for me.  Take a quick look! http://techforums.nintendo.com/message/24515#24515

 

Message was edited by: PORCHGOBLIN

2 posts since
Jan 10, 2011
Currently Being Moderated
Jan 10, 2011 8:04 PM in response to: PORCHGOBLIN
Re: Serious Frustration with DSi XL and Wireless Connection

Sorry to hear about your frustration. I just got a DSi and had a little bit of the same trouble.

 

This is how you do it on a DSi (and hopefully on a DSi XL)

 

What you should do is enter this into your search bar

http://192.168.1.1

 

USERNAME: admin

PASSWORD: admin

 

If you feel iffy about putting this into your search engine you can go here

 

http://www.microsoft.com/athome/organization/wirelesssetup.aspx

 

But, this will just tell you to go to the above mentioned site

 

This should show you your security key.

 

Once you have that you should follow these steps

 

1. DSi> SYTEM SETTINGS > internet

2. ConnectionSettings > Advanced Setup

3. Connection 4  Press "NONE" > Press "Search for an Access Point

4. This will show you your wireless router > Enter your SSID > WPA 2 > and hit SAVE

5. This will begin a connectiontest and hopefully connect you to the internet

 

Hope this helps

 

P.S.I also recommend staying on WPA 2 , its a safer wireless connection

2 posts since
Jan 10, 2011
Currently Being Moderated
Jan 10, 2011 8:08 PM in response to: PORCHGOBLIN
Re: Serious Frustration with DSi XL and Wireless Connection

You're welcome glad I could help.

It took me a little while to figure it out too, and I'm pretty good with computers.

Yes, using you WPA should be safer. I would google what the risk of the WPS is first though first just to make sure.

More Like This

  • Retrieving data ...

Bookmarked By (0)