Skip navigation

This Question is Possibly Answered

1 "correct" answer available (4 pts) 4 "helpful" answers available (2 pts)
10,959 Views 2 Replies Last post: Apr 10, 2012 4:35 PM by BIGFRANK
RSS
1 posts since
Feb 26, 2011
Currently Being Moderated

Feb 26, 2011 7:47 PM

Setting the language back to English

Please help!!  My daughter's DSi XL is set to English but her Brain Age came keeps coming up in French.  I've tried Google translate but to no avail.  Any help would be greatly appreciated. 

GREENLIGHTNINGSTRIKES151 470 posts since
Jan 6, 2011
Currently Being Moderated
Feb 26, 2011 11:19 PM in response to: ZARCONE
Re: Setting the language back to English

Really? When I scanned the Brain Age manual, I didn't even find any "options" choice in the main menu.

 

Remember, no matter what language your Nintendo DSi XL is set to, the apparent title of your game in the system's main menu won't change. Go to the "System Settings" option in your Nintendo DSi XL's main menu. (It's black, and has a wrench as its symbol.) Go to the rightmost page and select the bottom choice. There, make sure the language is set to English.

BIGFRANK 46 posts since
Apr 5, 2012
Currently Being Moderated
Apr 10, 2012 4:35 PM in response to: ZARCONE
Re: Setting the language back to English

Go to the title screen of the Brain Age game and on the upper right corner there should be a blue box with a globe picture on it. Tap that, and there ya go.

More Like This

  • Retrieving data ...

Bookmarked By (0)