Skip navigation
8,370 Views 4 Replies Last post: May 30, 2011 1:29 AM by NACTENDO
RSS
2 posts since
Mar 30, 2011
Currently Being Moderated

Mar 30, 2011 3:37 PM

Nintendo 3DS Wifi Password "="?

I just bought my 3DS a few days ago (the day after the US launch), and I want to connect to my Netgear router. I shouldn't have any problems, right? WRONG. Unfortunately, my wifi password has an equals sign in it. (=) I have searched the keyboard on the 3DS while trying to input the password several times, but there seems to be no "=" key, even when the shift key has been tapped. I haven't updated my system at all yet, so I don't know if this was fixed in an update. Is there a way to bypass this equals sign, or do I need to change my password? Or am I missing it entirely? Thanks for your time.

 

 

-Jiro25

CRAZYCOUGAR 39 posts since
Apr 1, 2010
Currently Being Moderated
Mar 30, 2011 7:04 PM in response to: JIROXYS
Re: Nintendo 3DS Wifi Password "="?

Click the symbol tab, then go to page 2/3. It's on the bottom row, 3rd button from the right.

 

edit: so I just checked and apparently it doesn't let you access the symbol tab when putting in your wep/wpa key... you might want to just change your password

 

Message was edited by: CRAZYCOUGAR

1 posts since
Mar 31, 2011
Currently Being Moderated
Mar 31, 2011 8:12 PM in response to: JIROXYS
Re: Nintendo 3DS Wifi Password "="?

I had the same issue today. Very frustrating. However, if your router has WiFi Protected Setup (WPS), you can set it up that way. Just select the button for Wi-Fi Protected Setup when setting up the internet on the DS. It has 2 arrows in a circle on the icon. If your router has it, there is a button on the router somewhere that you press while the DS is looking for a connection. No need to input a password. Worked great for me. Good luck!

2 posts since
May 30, 2011
Currently Being Moderated
May 30, 2011 1:29 AM in response to: JIROXYS
Re: Nintendo 3DS Wifi Password "="?

Change your system language to something other than english.  French, spanish and portuguese has = in there.  I had to use portuguese becuase my WPA2 key has both < and = in it.

More Like This

  • Retrieving data ...

Bookmarked By (0)